Jump to content
Comunitatea Hyundai din Romania
cciiaandrei

ESP si AUTOHOLD LEDS raman aprinse impreuna

Recommended Posts

Buna ziua,

 

Am un Hyundai i40 CW din 2012, 1.7 CRDI 116 CP, cutie manuala, frana electrica, AUTOHOLD...

Azi cand sa plec de la supermarket, i-am dat butonul de ON , si-a facut verificarile computerul de burd si se pare ca raman aprinsi 2 martori in bord: ESP si AUTOHOLD. Nu am luat ceva piatra sau groapa. E posibil sa se fi ars amandoi senzorii deodata? Cand ii dau ESP OFF din buton, imi arata alt LED ca este ESP OFF. La autohold in schimb, nu mai imi notifica in bord cand apas butonul de langa cotiera.

 

Intrebarile ar fi asa:

1. Au lagatura cei 2 martori? Poate sa fie o cauza comuna?

2. Daca rotile nu sunt umflate cu aer egal, imi poate da "eroare falsa" amandoi senzorii?

 

Multumesc,

 

Andrei CIURDAR

Email:ciurdar.andrei@yahoo.com

 

 

 

Share this post


Link to post
Share on other sites

Ai probleme la sistemul de franare. Pentru inceput, poti verifica nivelul si calitatea lichidului de frana precum si starea placutelor si discurilor de frana. Daca martorii raman portocalii, o mai poti duce. Daca se aprinde martorul rosu de frana, e deja nasol. Teoretic, ar trebui sa ai eroare memorata. Spun teoretic, pentru ca si mie mi s-a aprins de 2 ori un martor si nu a iesit nimic la scanner.

Bine ar fi sa faci o constatare si un test de frane pe stand la un atelier specializat (reprezentanta, chiar); cu franele nu e de joaca.

Edited by nats

Share this post


Link to post
Share on other sites

Dacă accelerezi brusc și violent cu rotile virate, îți frânează singura, îți taie demarajul? Poate este un senzor dus.

 

Ori, ai rezolvat ceva pana acum?

 

Sent from my phone.

Share this post


Link to post
Share on other sites

Revin: Discuri si placute de frana noi pe fata, nu s-a rezolvat....Am schimbat SW de ambreiaj la recomandarea unui service din Timisoara, si degeaba l-am schimbat. Franeaza OK masina. La viteze mari din cand in cand am vibratii in volan. Cauciucurile sunt din 2019 pe fata. Deci nici de la cauciucuri nu e. Cand sunt pe loc cu motorul pornit si virez pe loc stanga-dreapta, se aude un trosnet infundat la capat de cursa volan de fiecare data...S-ar putea sa fie dusa coloana de directie / senzor pozitie volan ( ala cu encoder )... Dar tresa stiu exact ce schimb ca vorbesc de piese scumpe si imi trebuie o diagnoza precisa, lucru care greu gasesc in Timisoara....de ce aveam VW cred ca deja eram cu problema rezolvata.

PS: Nu stiu daca are legatura ESP si AUTOHOLD cu Cruise Set, ca nici asta nu merge...chiar daca sterg erorile din bord si dupa aia cateva zile nu mai am erori, tot nu pot sa setez Cruise Control...Dar limitatorul de viteza merge ( care e din aceleasi butoane de pe volan ).

Share this post


Link to post
Share on other sites

Verifica si schimba switchul pedalei de frina.

Share this post


Link to post
Share on other sites

Asta am găsit momentan in manualul de reparații. 7c1c7545632001c93da20905af705fc2.jpgb31949d583df053ae116b5fcae069867.jpg3010414514a8a7b39226f8058e124b4b.jpg8db7b4c0123fd6e3549524b5d486bb02.jpg

 

Sent from my phone.

Share this post


Link to post
Share on other sites

Bumbule, ai un link cu manualul de reparatii?

Share this post


Link to post
Share on other sites

Salut, din păcate nu pot sa îl uploadez, internetul de la vapor este limitat și foarte scump. Întreabă-l pe colegul Marius.zadara dacă ți.l poate trimite sau verifica în topicul de revizii, l.am mai postat pe undeva o data sau de doua ori.

 

Daca te grăbești și nu ai timp de așteptat, este 40 de dolari parca pe repairmanualnow.com.

 

Sent from my phone.

Edited by bumbul

Share this post


Link to post
Share on other sites

Nu ma grabesc, mai caut prin celelalte posturi.

Doar ca se apropie toamna, a inceput sa fie un pic mai frig noaptea si din cand in cand re-apar punctuletele de la camera de marsarier dimineata. Problema care a disparut cand a venit caldura. Banuiesc ca face condens pe undeva.

M-as apuca de demontat, sa arunc o privire, poate descopar problema.

Share this post


Link to post
Share on other sites

Nu e ESP si AUTOHOLD ci EPB si AUTOHOLD. Mi s-au aprins si mie astazi dar au ramas portocalii. Mi s-au mai aprins de 2 ori anterior, cand tineam mai mult autohold-ul activat. Astazi parca nu l-am activat. Dupa oprire si pornire motor nu s-au mai aprins.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...