Jump to content
Comunitatea Hyundai din Romania
alint

Problema climatronic Hyundai Tucson

Recommended Posts

Am o problema la climatronic, probabil cu actuatorul care comuta rece - cald. Cine s-a mai confruntat cu aceasta problema? Care e rezolvarea? Unde se gaseste acel actuator?

Share this post


Link to post
Share on other sites

Si confirma ca ai clima, nu AC manual.

Share this post


Link to post
Share on other sites

am climatronic. am scris mai sus. nu ac manual

 

 

detaliere problema: chiar daca motorul este cald si temperatura pe climatronic setata la HI, tot nu baga aer cald

Share this post


Link to post
Share on other sites

Verifica termostatul poate a ramas pe deschis si nu ajunge temperatura apei peste 80 grade

Edited by Ciprian1981

Share this post


Link to post
Share on other sites

Sunt mai multe potentiale probleme, incepind cu radiatorul de clima infundat si terminind cu senzorul intern de temperatura. La service.

Share this post


Link to post
Share on other sites

verifica si eventual racitorul de gaze(termoflotul). Ca sa iti dai seama daca e defect, fa o verificare a jojei de ulei si daca nu mai ai deloc ulei in baie, astunci e termoflotul defect si nu-ti baga caldura.

Share this post


Link to post
Share on other sites

La faza asta pe mine m-ai incuiat grav de tot. Zau daca am inteles ceva.

Ce treaba are lipsa uleiul din baie cu caldura? Care termoflot? Cel de gaze? Care gaze?

Sau cel de ulei? Uleiul din baie de la motor?

Pai... daca nu mai are ulei motorul nu intra in colaps si face apoplexie?

No... cred ca azi is mai greu la capatana.

Fii te rog bland si explica si mie mai pe'ndelete cum vine treaba asta.

Edited by pringles

Share this post


Link to post
Share on other sites

Verifica si nivelul antigelului in vasul de expansiune...

Share this post


Link to post
Share on other sites

daca nu mai ai deloc ulei in baie, astunci e termoflotul defect si nu-ti baga caldura.

 

Daca nu mai e ulei in baie, atunci clima nefunctionala e deja printre ultimele probleme :wink:

Share this post


Link to post
Share on other sites

Salut,

eu am o problema asemanatoare tot cu climatronic-ul: baga aer fierbinte indiferent de temperatura setata, indiferent daca este pornit sau oprit A/C... In mod normal (chiar si la masinile fara climatronic, sau chiar fara A/C) cand se seteaza pe "rece" baga aer de afara, la temperatura exterioara, dar mie imi baga aer fierbinte, de parca s-a blocat "robinetul" pe pozitia cald. Aveti idee ce piesa ar putea fi de vina?

Share this post


Link to post
Share on other sites

Rezolvat la service - este un actuator/motoras chiar langa aeroterma (in torpedou), care actioneaza clapeta cald/rece.

Share this post


Link to post
Share on other sites

am climatronic. am scris mai sus. nu ac manual

 

 

detaliere problema: chiar daca motorul este cald si temperatura pe climatronic setata la HI, tot nu baga aer cald

Ai rezolvat problema? Cum? Am si eu aceeasi problema si nu stiu ce naiba sa mai verific...poate ma ajuti si pe mine cu vre-o idee/ solutie. Multumesc anticipat!

Share this post


Link to post
Share on other sites

Scrie la postul numarul 12.

Hint: la Tucson benzina torpedoul se da foarte usor si aeroterma e iar foarte accesibila (e la picioarele pasagerului din fata).

Share this post


Link to post
Share on other sites

Salut,

eu am o problema asemanatoare tot cu climatronic-ul: baga aer fierbinte indiferent de temperatura setata, indiferent daca este pornit sau oprit A/C... In mod normal (chiar si la masinile fara climatronic, sau chiar fara A/C) cand se seteaza pe "rece" baga aer de afara, la temperatura exterioara, dar mie imi baga aer fierbinte, de parca s-a blocat "robinetul" pe pozitia cald. Aveti idee ce piesa ar putea fi de vina?

salut cred ca si la mine este la fel problema de la motorasull ala.cat a costat toata reparatia si daca ai comandat piesa originala si cat a costat.multumesc.

Share this post


Link to post
Share on other sites

buna, am si eu o pb asemanatoare la un tucson 2007. masina are climatronic, insa nu mai baga deloc caldura. am avut in vara o pb cu compresorul de aer conditionat, l am inlocuit, dar acum, iarna, nu baga caldura.ventilatorul de la clima merge, dar cred ca  e dusa clapeta cald/rece.are cineva vreoschema electrica sa pot  vedea cum e actionata acea clapeta. se poate rezolva din climatronic, sau ce parere aveti?

Share this post


Link to post
Share on other sites

Ca sa poti vedea daca actuatorul rece/cald functioneaza trebuie sa te uiti sub bord(sub torpedou) si in timp ce actionezi comanda de modificare a temperaturii vezi daca acesta lucreaza. Si eu am avut problema cu caldura dar nu a fost niciun actuator. Eu cred, mai mult ca sigur , ca problema este de la infundarea radiatorului din bord care da caldura. La mine asta a fost problema. Daca functioneaza actuatorul( eu cred ca nu el este cauza) vezi ca in partea cu pedalierul este o bucata de plastic ce se scoate si ajungi la tevile radiatorului cu pricina. Pune mana pe amandoua cand motorul este cald si daca returul este mai rece decat turul atunci trebuie sa inlocuiesti radiatorul. Daca e asa te invat cum sa il si inlocuiesti fara sa mergi la service sa dai o gramada de bani.

Share this post


Link to post
Share on other sites

am spus mai devreme ca am avut o pb cu compresorul, sa dus bobina de cuplare a compresorului, si l am inlocuit cu totul, dar s-a intimplat ceva mai rau si anume, atunci cind a cazut compresorul, am inlocuit sigurante in cutia din stg sub capota . si am inlocuit vreo 3, si unele au fost necalibrate si s-a topit izolatia de pe cablul de alim a compresorului(bobina).cind s-a topit izolatia , s-au lipit citeva fire, incepind cu firul de la faza scurta cu cel de compresor, si acum cind aprind faza scurta, apare alim si pe compresor. s-au dezlipit, dar nu total, mai atinge. acum am desprins compresorul, alim lui, si l-am alim separat, dar mai sint fire ce se ating intre ele. cind pornesc climatronicul,  nu se intimpla nimic, dar nu baga caldura. cind pornesc clima, din buton ac, dupa cca 2,3 sec se aprinde lumina in tot bordul fata. cred ca ating unele fire intre ele, si anume cu cel de la actuator, clapeta cald -rece.inainte, cind dadeam pe cald sau rece, se auzea in partea dr, la bord in fata, la pasager un usor zgomotel, ce trecea probabil actuatorul in alta pozitie, iar acum acolo, nu se aude nimic,dar se aprinde bordul, luminile.ce as putea face, fara a demonta bordul, ca e bai mare daca il desfac, pt a verifica firele intre ele,izolatia?

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...