Jump to content
Comunitatea Hyundai din Romania
Moise

Probleme xenon

Recommended Posts

Salut

 

Schimband tucsonul cu ix3 am decis sa pun si la ix35 xenoane. Zis si facut: cumparat kit xenon h27 cu drosere cu canbus, pus pe faruri faza scurta, merge perfect. Nu da erori, nu intarzie la aprindere, nimic.

 

Avand kitul de xenon de la Tucson de h27 le iau, le montez si dau drumul - se aprind si se sting si gata.

Cumparat anulatoare, montat in serie , dar drumul - se aprind si se sting si gata.

Mers la doua firme care monteaza xenoane, facut teste cu diverse drosere, cu diverse condensatoare (de la 4700 la 10000) si aceeasi reactie.

 

In schimb daca las cate un singur proiector montat - MERGE, se aprinde!!!!!!

 

A mai intalnit cineva problema asta ? Daca da, cum a rezolvat ? cum ati facut, ca incep sa cedez nervos.

 

Multam.

Share this post


Link to post
Share on other sites

Salut

 

Revin cu rezolvarea problemei, cel putin in cazul meu.

Problema este ca cele doua becuri xenon de pe proiectoare consuma 54W si dau impresia unui scurt circuit. Din aceasta cauza computerul de bord le inchide . Am incercat tot ce inseamna drosere- digitale, nedigitale, cu anulator, fara anulator, cu canbus, fara canbus, pe 64 de biti ( versiunea home user edition :) ) si DEGEABA!!! Efectual era acelasi: se aprindeau ofractiune de secunda si se stingeau. In plus maimera si enervant pentru daca era unul singur cuplat mergea. Si imi provoca tremurici de nervi.

Dar am gasit pe cineva care mi- a rezolvat prolema astfel: de la proiectorul din stanga a tras un cablu cu releu, de la o instalatie de xenon h4 pana la al doilea. Al doilea l-a alimentat direct din baterie, si GATA!!! Acum merg ambele proiectoare fara probleme.

 

So.... se poate inchide topicul, dar cine este interesat il pottrimite la respectivul atelier. Au lucrat rapid, frumos si curat.

Share this post


Link to post
Share on other sites

Bun dimineaa

Se pare c Universul îmi tot d probleme de rezolvat în ajun de srbtori.

Ultimul pocinog... Nu mai funcioneaz farul dreapta fata.

Becul de poziie este ok i lumineaz dar faza lung i scurt nimic.

 

Cine tie sau a mai avut de a face cu faruri xenon îmi poate spune i mie ce este de fcut?

 

Ce anume se schimb?

De unde se cumpra?

Cum se schimba?

Share this post


Link to post
Share on other sites

Salut. Daca nu sunt faruri cu HID (xenon) din fabrică soluția este remontarea vechilor becuri cu halogen. Xenonul pus after market mi se pare o carpeala, dar este strict o parere personală.

Share this post


Link to post
Share on other sites

Din cate stiu eu pe accent parca ai H4. Daca e asa problema poate fii ori din bec (sa fie ars) ori din balastu sa fie ceva la el. Ca ultima chestie poti verifica si controler-ul. De cumparat ti-am trim un pm.

Share this post


Link to post
Share on other sites

Nu are legatura foarte mare cu intrebarea initial pusa pe acest topic dar e pe langa ea.

 

Deoarece eu pe spate am lampile complet cu LED, am fost intrebat, de un cunoscator probabil, ce fel de releu de semnalizare are ix35-ul meu deoarece nu clipesc repede semnalizarile dupa schimbare. Modelul cred ca este este 2012 :) . E releu electronic sau se comanda direct din calculatorul vehiculului? Din ce tin minte la montaj, lampile mele au fost plug and play.

Share this post


Link to post
Share on other sites
On 3/26/2013 at 8:37 PM, Moise said:

Salut

 

Revin cu rezolvarea problemei, cel putin in cazul meu.

Problema este ca cele doua becuri xenon de pe proiectoare consuma 54W si dau impresia unui scurt circuit. Din aceasta cauza computerul de bord le inchide . Am incercat tot ce inseamna drosere- digitale, nedigitale, cu anulator, fara anulator, cu canbus, fara canbus, pe 64 de biti ( versiunea home user edition :) ) si DEGEABA!!! Efectual era acelasi: se aprindeau ofractiune de secunda si se stingeau. In plus maimera si enervant pentru daca era unul singur cuplat mergea. Si imi provoca tremurici de nervi.

Dar am gasit pe cineva care mi- a rezolvat prolema astfel: de la proiectorul din stanga a tras un cablu cu releu, de la o instalatie de xenon h4 pana la al doilea. Al doilea l-a alimentat direct din baterie, si GATA!!! Acum merg ambele proiectoare fara probleme.

 

So.... se poate inchide topicul, dar cine este interesat il pottrimite la respectivul atelier. Au lucrat rapid, frumos si curat.

Buna seara.La mine sa facut acelasi lucru si totusi Se pare ca calculatorul face un fel de check stingandule in trafic de Parca dau flash-uri.Nici electricianul Nu stie ce sa mai faca.O sugestie?Am Osram D3S 35W 6000 lumeni.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...