Jump to content
Comunitatea Hyundai din Romania
body

Modificari New Elantra

Recommended Posts

Arata bine-bine. Pacat ca da atata bataie de cap, cand ar fi trebuit sa se cupleze niste mufe. Si sa mearga.

Dar nu ar fi fost nicio satisfactie... :wacko: Cred ca Chevy are ceva fire de par alb in plus.

Dar si cand o sa mearga toate...

Share this post


Link to post
Share on other sites

Se rezolva, n-am stres :) dar e al dracu de aiurea sa parchezi cu spatele orbeste dupa ce inainte de asta, te uitai la tv :p

 

vflorin: maine merg la navigatia.ro. deocamdata e montata , sper sa rezolv maine!

Share this post


Link to post
Share on other sites

Se rezolva, n-am stres :) dar e al dracu de aiurea sa parchezi cu spatele orbeste dupa ce inainte de asta, te uitai la tv :p

 

vflorin: maine merg la navigatia.ro. deocamdata e montata , sper sa rezolv maine!

Succes si sper sa ne povestesti si noua cum au procedat meseriasii, in a doua foto postata de tine se vede o mufa mama cu 4-5 fire, daca este

acea cu 2 x 8, pin trebuie folosita !

Share this post


Link to post
Share on other sites

Nu, am fost vineri la tipii de la navigatia.ro dar au uitat sa imi spuna sa iau unitatea veche cu mine, merg marti. Hyundai-Kia, au camerele pe 6 volti, vor sa masoare ca sa nu ii dea 12. Vedem marti, la telefon au zis ca se rezolva.

Share this post


Link to post
Share on other sites

Salutare,

Peste doua saptamani sunt programat si eu la electrician pt rezolvare camera la navigatie.

Pana atunci, cei care ati montat navigatie pe model Elantra 2016, daca puteti sa ma lamuriti cam cum trebuie procedat, cred ca o sa ii fie utile informatiile electricianului, nu stiu daca a mai avut astfel de situatii. Am inteles ca rezolvarea difera de la an la an.

Am atasat cateva poze.

De la camera din spate, am observat ca vin 4 fire la modelul meu: doua merg in CAM IN si apoi intra in navigatie prin acel adaptor mov. Celelalte doua fire (mov si rosu), mie mi se par ca raman in aer, intrand intr-un adaptor care nu e folosit.

Am pus si schema navigatiei.

Intrebari: trebuie tras neaparat un alt fir din spate (pt + marsarier) sau se poate utiliza unul din firele ce vin de la camera si intra in acel adaptor neutilizat ? Nu o fi unul din ele chiar plusul de la marsarier (intreb si eu ca nepriceputul, nu dati cu parul :)) ?

Firul  + marsarier (adus din spate sau nu) trebuie legat la firul maro al navigatiei, pe care scrie ""reverse in" ?

Acuma inteleg de la @Chevy ca mai avem o problema si cu tensiunea :(

Daca mai aveti si alte sfaturi/detalii, va multumesc.

Camera masina.jpg

Manunchi fire aparat.jpg

Reverse in.jpg

Schema  aparat.jpg

Edited by rpintea

Share this post


Link to post
Share on other sites

Eu am avut semnal in acea mufa, camera se activeaza cand bag in R chiar si cu unitatea originala scoasa. L-am gasit (semnalul) folosind un laptop cu o placa de captura legata la el. Apoi acel fir l-am legat de mufa RCA camera IN a navigație. A trebuit sa trag + de la becul din spate pentru ca nu am gasit nimic in bord care sa dea + cand bagi in R. Acel + l-am legat la firul maro al navigatiei Reverse IN. Mufa mea de pe masina, cea a camerei, are 5 fire, negru si rosu pe o parte si negru alb si portocaliu (sau maro) pe cealalta parte. Aici cred ca sunt modificarile aparute in functie de anul fabricatiei.

Edited by basti77

Share this post


Link to post
Share on other sites

deci am avut dreptate ca este pe 6 V camera, tipi care mi-au montat camera au colaborare cu hyundai pt montaj navigati daca clientul solicita un asemenea dispozitiv inainte sa ridice masina

acum ce Igo aveti instalat, cel care este compatibil cu telefoanelor mobile sau aveti altceva

Share this post


Link to post
Share on other sites
55 minutes ago, basti77 said:

Eu am avut semnal in acea mufa, camera se activeaza cand bag in R chiar si cu unitatea originala scoasa. L-am gasit (semnalul) folosind un laptop cu o placa de captura legata la el. Apoi acel fir l-am legat de mufa RCA camera IN a navigație. A trebuit sa trag + de la becul din spate pentru ca nu am gasit nimic in bord care sa dea + cand bagi in R. Acel + l-am legat la firul maro al navigatiei Reverse IN. Mufa mea de pe masina, cea a camerei, are 5 fire, negru si rosu pe o parte si negru alb si portocaliu (sau maro) pe cealalta parte. Aici cred ca sunt modificarile aparute in functie de anul fabricatiei.

Abia acum ai clarificat situatia, mi se parea aiurea ca o camera sa fie alimentata prin unitatea originala, dar n-am vrut sa incep o discutie in contradictoriu, pentru ca aveam 

doar argumentul ca "de obicei" camerele se alimenteaza de la contactul de marsarier montat pe cutia de viteze. Iti mai amuntesti pe ce fir aveai semnalul video ?

Share this post


Link to post
Share on other sites
7 minutes ago, yozo said:
9 minutes ago, yozo said:

deci am avut dreptate ca este pe 6 V camera, 

Nu am vazut pe Aliexpress decat alimentate cu 12V sau 5V pentru cele cu priza USB, o fi asa, dar nu vad logica, de unde ia camera 6V, trebuie un alimentator

specializat, dar asta inseamna o cheltuiala in plus. Cand o sa montez unitatea noua, o sa controlez si acest aspect.

 

Share this post


Link to post
Share on other sites

@ rpintea, din cate am inteles din fotografiile tale, trebuie doar  sa alimentezi cablul reverse in cu 12V cand esti in R, si totul va functiona.

Edited by vflorin

Share this post


Link to post
Share on other sites

@ rpintea, ce culori au cele 2 fire  de la camera care intra in mufa "camera in" ?

Share this post


Link to post
Share on other sites
40 minutes ago, vflorin said:

@ rpintea, ce culori au cele 2 fire  de la camera care intra in mufa "camera in" ?

Maro si negru (99%).

Share this post


Link to post
Share on other sites
2 minutes ago, rpintea said:

Maro si negru (99%).

Multumesc mult .

Share this post


Link to post
Share on other sites
6 hours ago, Chevy said:

Nu, am fost vineri la tipii de la navigatia.ro dar au uitat sa imi spuna sa iau unitatea veche cu mine, merg marti. Hyundai-Kia, au camerele pe 6 volti, vor sa masoare ca sa nu ii dea 12. Vedem marti, la telefon au zis ca se rezolva.

Camera este deja alimentata, trebuie doar luat semnalul video si bagat in unitate si aplicat plusul pe firul "reverse" cand esti in R.

Share this post


Link to post
Share on other sites

Rca-urile ptr camera si auxiliar sunt conectate la mine, pe firul reverse a dat Basti + dar din unitate nu din lampa , apareau doar cele 2 dungi colorate pe ecran + un triunghi gri, atata tot

Share this post


Link to post
Share on other sites
19 minutes ago, Chevy said:

Rca-urile ptr camera si auxiliar sunt conectate la mine, pe firul reverse a dat Basti + dar din unitate nu din lampa , apareau doar cele 2 dungi colorate pe ecran + un triunghi gri, atata tot

Dar semnalul video transmis de camera ajunge in unitate? Ai acea mufa mama cu 2x 8 pin care se cupleaza cu mufa masinii unde vine semnalul video ?

Share this post


Link to post
Share on other sites

Florin, nu am mai desfacut aseara ptr ca mufa de la grila frontala la unitate e una firava si daca se rupe un fir, am belit-o. O sa fac maine cand merg cu ea la navigatia.ro poze mai multe, ptr moment am asa:

un snop de fire care se conecteaza direct la masina si care are o mufa care vine undeva spre mufa de antena, snopul  asta are si Rca-uri ptr camera, auxiliar si altele

al snop pe care am alte rca-uri care se conecteaza la primele si o alta mufa care si ea se potriveste la cea dinspre antena. Uite o poza! Dar, nu stiu cati pini are fiecare dintre mufe. Am sa vad maine, poate nu trebuie conectata mufa dintre cele 2 identice care e conectata acum ci cealalta in paralel cu alimentarea pe firul pe care scrie reverse dar, mai bine merg la baietii astia ptr ca daca camera e pe 6 cum au gasit ei la toate Hyundai - Kia iar eu ii dau 12, o pot arde si nu vreau. Astea sunt cele 2 mufe conectate de un cablu alb-portocaliu care nu duce nicaieri, doar intre ele. 

Revin maine dupa amiaza cu poze si info despre ce am facut si daca am rezolvat, cum am facut-o. Am cerut o schema electrica de la vanzator din 14, mi-au spus ca nu au primit mailul, am trimis astazi din nou! 

IMG_20191113_160239_resized_20191117_115946530.jpg

Edited by Chevy

Share this post


Link to post
Share on other sites

Am rezolvat cu camera spate, trebuia data alimentare dar nu stiu daca au dat-o in cablu maro pe care scrie reverse sau in altul. Au luat alimentarea din pragul stanga, un cablu maro dar, la alte masini cablul asta era verde.

  • Thanks 1

Share this post


Link to post
Share on other sites
9 hours ago, Chevy said:

Am rezolvat cu camera spate, trebuia data alimentare dar nu stiu daca au dat-o in cablu maro pe care scrie reverse sau in altul. Au luat alimentarea din pragul stanga, un cablu maro dar, la alte masini cablul asta era verde.

Deci pana la urma tot cu + de la marsarier au alimentat camera, doar ca nu l-au mai tras din spate de la bec, ci din prag.

Cum a ramas cu 6 vs 12 volti?

Edited by rpintea

Share this post


Link to post
Share on other sites

Au alimentat cu 6 volti.

Un pic mai misto unitatea asta noua decat cea originala, se poate seta cat sa reduca volumul daca asculti muzica cand mergi cu spatele. Se mai pot seta si ghidajele care iti apar pe camera dar din pct meu de vedere, daca nu lasi default, faci un pom de Craciun pe ecran :)

Pe hyundai ii costa poate 200 euro sa faca o unitate ca asta si sa o puna pe masini, de ce oamenii cu vor cu niste costuri minme sa ofere chestii mai misto pe masini, nu pot intelege!

Edited by Chevy

Share this post


Link to post
Share on other sites

Salut, pt ca omul e destept dupa ce vede la altii si am avut si un mesaj , am zis sa dau mai multe detalii despre montarea unitatii multimedia. 

Cum de demonteaza cea existenta, vedeti pe youtube 

In procent de 90%, unitatea este plug in, ce trebuie facut in + este sa alimentam camera din spate ( daca avem ). 

In snopul de cabluri livrat cu unitatea, sunt 2 cabluri maro cu capatul invelit in ceva de plastic, pe unul scrie reverse pe al 2 lea nu mai stiu dar trebuie alimentat cel pe care scrie reverse. Ca sa alimentezi unitatea corect, la Elantra - Kia camerele sunt pe 6 volti, trebuie sa iei alimentare din pragul din stanga. Acolo este un snop gros de cabluri iar unul dintre ele vine de la cutie, cand cuplezi marsarier vine curent in el, cand decuplezi, se opreste curentul. La mine era un cablu maro, baietii spuneau ca la alta masina ( cred ca tot un Hyundai si Kia dar nu am intrebat ce model ), era verde. De verificat care e este simplu, folositi o lampa de control cu unul dintre fire pus la masa si unul pe lama unui cutter, doar strapungeti izolatia putin sa faca contact si daca se aprinde si se stinge cand cuplati si decuplati marsarierul, ala este. De acolo trageti un cablu in bord la unitate, si asta e! Se poate trage alimentare si din lampa de marsariei dar, e mai complicat si exista riscul sa arzi camera, in lampa sunt 12 v. 

ps: antena gps, asta mi-a aratat Basti, poate fi pusa sub capacul de deasupra ceasurilor de bord iar microfonul unitatii, cel secundar, poate fi pus tot acolo dar la baza ceasurilor. La mine, pe microfonul unitatii, toti cei cu care vorbeam fara a monta acel microfon suplimentar, ma auzeau foarte slab. 

ps2: ca sa va mearga usb-ul masinii, conectati si mufele rca pe care scrie aux. Al 2 lea usb ptr ca unitatea are 2 in spate, poate fi tras cu un adaptor usb in topedou.

 

Am sa incerc astazi sa vad daca merge sa pun un modem de internet pe usb ca sa nu mai stau sa ma conectez la telefon.

Edited by Chevy
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...